A deploy over the weekend to expand the CPT range for immunizations documented via the Immunization Statement command had unintended consequences. We've rolled back this change.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
We have identified the cause vaccines not populating when searching the Immunization Statement command. Our team is currently working on a fix.
Investigating
Investigating
We are currently investigating an issue where the immunization statement command is not populating vaccines. We will provide updates as they become available.