Canvas Medical - Unable to process payments in Canvas – Incident details

Faxing experiencing degraded performance

Unable to process payments in Canvas

Resolved
Operational
Started about 1 month agoLasted about 6 hours

Affected

Web Application

Operational from 3:13 PM to 8:44 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please notify us if you run into any further issues.

  • Identified
    Identified

    We have identified the issue and are continuing to work on a fix for this incident. We will keep you posted on further updates.

  • Investigating
    Investigating

    Some users have reported they have been unable to process payments in Canvas. We are currently investigating the issue and have engineers working to resolve. The current workaround is to process the payment directly in Stripe and manually add the payment to reflect in Canvas.

    We apologize for the inconvenience and will keep you posted as updates are received.