Canvas Medical - Instances Unavailable Across Multiple Customers – Incident details

Instances Unavailable Across Multiple Customers

Resolved
Major outage
Started 8 days agoLasted about 2 hours

Affected

Web Application

Major outage from 3:43 PM to 4:00 PM, Operational from 4:00 PM to 6:10 PM

API

Degraded performance from 3:43 PM to 4:00 PM, Operational from 4:00 PM to 6:10 PM

Updates
  • Resolved
    Resolved

    All systems are back to normal and stable. Thanks for your patience while we monitored recovery.

  • Monitoring
    Monitoring
    Our infrastructure provider detected an issue with one of their database servers and had to restart. As part of that process, several systems were briefly restarted, which caused temporary unavailability across some instance. Services are now back online, and we’re closely monitoring to ensure everything remains stable.
  • Investigating
    Investigating
    We are currently experiencing a critical issue where multiple instances are unavailable. Our team is urgently investigating and escalating to our infrastructure provider. Updates will be shared as we learn more.