Canvas Medical - Lab Result Messages – Incident details

Lab Result Messages

Resolved
Degraded performance
Started 4 months agoLasted about 6 hours

Affected

Patient Messaging

Degraded performance from 2:54 PM to 9:21 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved, and lab result communications can now resume being sent to patients via the Canvas patient app through both the provider and patient panels.

  • Identified
    Identified

    We have identified the issue and are working on a resolution. In the meantime, if you need to send a lab result message to the patient via the Canvas patient app, please add the Lab Result Review command directly into the note. Refrain from using the review modal from the provider or patient panels to send a lab result message to the patient, as this is where the issue is stemming from.

    We will continue to provide you updates as they become available.

  • Investigating
    Investigating

    Lab results messages are failing to send to the Canvas patient app. Please share results with patients using alternative methods until this is resolved.

    We will provide further updates as they become available.