Canvas Medical - Banner Display – Incident details

Banner Display

Resolved
Operational
Started 13 days agoLasted about 3 hours

Affected

Web Application

Operational from 10:31 PM to 1:06 AM

Protocols

Operational from 10:31 PM to 1:06 AM

Updates
  • Resolved
    Resolved

    While adding the ability to create banner alerts from plugins (our new SDK) we inadvertently broke the formatting of banner alerts created from protocols. We have now resolved this issue and restored normal functionality. We appreciate your patience and sincerely apologize for any inconvenience this may have caused. Thank you for your understanding.

  • Monitoring
    Monitoring

    A fix has been found and is being deployed. We will continue to monitor

  • Identified
    Identified

    We've identified an issue with the display of any banner protocols. We are working on a fix and will keep you updated.