Canvas Medical - Intermittent Issues with Log Streaming – Incident details

Intermittent Issues with Log Streaming

Resolved
Degraded performance
Started about 1 month agoLasted 4 days

Affected

SDK

Operational from 6:50 PM to 4:43 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have cleared the error preventing the log streaming from publishing and have identified the root cause. We will continue to monitor as we implement an enhancement that prevents reoccurrence.

  • Investigating
    Investigating

    Extension development with the SDK may be impacted by intermittent log streaming issues. We are currently investigating this incident and will provide updates as they become available.