Pharmacy Service Errors

Resolved
Partial outage
Started 10 months ago Lasted about 3 hours

Affected

Prescribing
Updates
  • Resolved
    Resolved

    The pharmacy service has been monitored and we have confirmed that the previous error is no longer impacting prescriptions.

    If you need additional assistance, please reach out to Canvas Support.

  • Monitoring
    Monitoring

    We have been able to reset our pharmacy service and receiving reports of successful prescriptions. We will continue to monitor before resolving this incident.

  • Investigating
    Investigating

    We have received reports of frequent errors beginning around 930am ET. Our team is investigating. Please subscribe to this page for additional updates.

    HTTPSConnectionPool(host=‘pharmacy-2017071.canvasmedical.com’, port=443): Read timed out. (read timeout=30)