Errors Observed With Command Insertion

Resolved
Degraded performance
Started 8 months ago Lasted about 10 hours

Affected

Web Application
Updates
  • Resolved
    Resolved

    We’re pleased to announce this issue has been resolved. Thank you for your patience. If you’re still experiencing issues, please reach out to your Customer Success associate or support@canvasmedical.com

  • Monitoring
    Monitoring

    We have developed a fix and are finalizing on our end. We will notify you once it has been deployed.

  • Identified
    Identified

    We’ve identified the root cause of the issue and have a solution that we’re preparing to deploy.

    We will provide future updates as they become available.

  • Investigating
    Investigating

    When the patient has a future appointment that is not checked in and the user selects a quick action command from the patient summary or action panel, a save failed error will occur.

    We are currently investigating this issue.

    Recommended workflow to avoid error:

    • Place cursor in active note prior to selecting any quick action commands