Unable to send prescriptions

Resolved
Degraded performance
Started 7 months ago Lasted about 10 hours

Affected

Prescribing
Updates
  • Resolved
    Resolved

    This incident has been resolved and prescriptions should now send successfully.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the root cause of the issue and are working to resolve. We will continue to provide updates as they become available.

  • Investigating
    Update

    This is still under investigation as we are working to determine the root cause. There appears to be an issue between our hosting provider and our electronic prescription vendor. We will provide updates as they become available.

  • Investigating
    Investigating

    We are currently investigating an incident that is preventing prescriptions from sending. We will provide updates as they become available.