Canvas Medical Performance Alert - Prescribing

Resolved
Major outage
Started 7 months ago Lasted about 2 hours

Affected

Prescribing
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our Pharmacy service is now operational, with prescription messages being sent and received without errors. The DrFirst incident is still ongoing and so we will continue to monitor. We thank you for your patience.

  • Identified
    Identified

    We have identified the issue causing prescribing errors. Our EPCS partner DrFirst migrated their data center last night and due to issues encountered as a result, is now migrating back to their original data center. You can follow the incident here: https://status.drfirst.com/

  • Investigating
    Investigating

    We’ve discovered an issue impacting our prescribing workflows. We know these issues are disruptive to your work, and we apologize for the inconvenience. We will provide updates here on the status page as soon as we have more information available. Thank you for your patience.