Canvas Medical Performance Alert - Saved Failed Errors

Resolved
Degraded performance
Started 6 months ago Lasted about 4 hours

Affected

Web Application
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have rolled back last night release that was causing an increase in ‘Saved Failed’ errors and possible duplication of resources and are currently monitoring the result. Please reach out to Canvas Support if you continue to experience any issues.

  • Identified
    Identified

    We’ve identified an issue impacting performance, causing an increase in ‘Saved Failed’ errors and possible duplication of resources. related to last night’s release. We are currently working to roll back the changes. We know these issues are disruptive to your work, and we apologize for the inconvenience. We will provide updates here on the status page as soon as possible. Thank you for your patience.