Automations not populating in chart note

Resolved
Operational
Started 5 months ago Lasted 1 day

Affected

Web Application
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the issue and are working on a fix. We will keep you informed on any updates as they become available.

  • Investigating
    Investigating

    We are currently investigating an incident where automations are not populating in the dropdown of the chart note. We will provide you updates as they become available.