Canvas Medical Performance Alert - Credit Card Payment Processing

Resolved
Partial outage
Started 3 months ago Lasted about 6 hours

Affected

Web Application
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    A recent update by Stripe has caused credit card payment processing failures in Canvas. Our team has identified the cause and is working on a fix. We know these issues are disruptive to your work, and we apologize for the inconvenience. We will provide updates here on the status page as soon as we have more information available. Thank you for your patience.