Canvas Medical - Forced Logouts & Failed EPCS Prescriptions – Incident details

Forced Logouts & Failed EPCS Prescriptions

Resolved
Partial outage
Started 11 days agoLasted about 10 hours

Affected

Web Application

Operational from 2:43 PM to 12:38 AM

Prescribing

Operational from 2:43 PM to 3:39 PM, Partial outage from 3:39 PM to 12:38 AM

Updates
  • Resolved
    Resolved

    Prescribing of controlled substances has now been fully restored across all instances.

    Users may have experienced a disruption between 8:00–8:30 PM ET while we reconnected to the DrFirst service. This disruption is not expected to occur again, and we sincerely apologize for the inconvenience.

    We have confirmed that services are operating normally and will continue to monitor to ensure continued stability.

    Thank you for your patience and collaboration throughout this incident.

    Please reach out to Canvas Support immediately if you experience additional issues.

  • Update
    Update

    We continue to monitor logout issues. We have an urgent request into DrFirst for resolution with prescriptions.

  • Monitoring
    Monitoring

    We have identified that the cause of users being logged out of their Canvas sessions and unable to send controlled substances is due to a change in our outgoing network IP address, which was updated by our infrastructure provider over the weekend.

    Our team is actively making the necessary updates and closely monitoring services to ensure stability.

    We will provide further updates if there are any changes or once the incident has been fully resolved.

    Thank you for your patience and collaboration as we work to address this issue.

  • Update
    Update

    We believe this issue is also impacting the ability to send controlled substances. We are continuing to investigate and will continue to provide updates approximately every 30 minutes

  • Update
    Update

    Our team continues to investigate this issue with the highest priority.

  • Investigating
    Investigating

    We are currently investigating reports of users being unexpectedly logged out of the platform. This issue appears to be impacting active sessions, causing users to be signed out without initiating a logout themselves.

    Our team is actively working to identify the root cause and implement a solution