Canvas Medical - Canvas Access Issue – Incident details

Canvas Access Issue

Resolved
Partial outage
Started 4 months agoLasted about 24 hours

Affected

Web Application

Partial outage from 12:43 PM to 2:31 PM, Operational from 2:31 PM to 12:19 PM

Updates
  • Resolved
    Resolved

    Resolved: A recent update caused some users’ requests to be mistakenly flagged as suspicious, briefly blocking access; we’ve fixed the issue and improved our safeguards to prevent it happening again. If you would like additional detail - please reach out to Canvas Support.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Update
    Update

    We have identified the issue and a fix is underway.

    The issue may occur if users have an idle Canvas tab open when they sign in for the day. To prevent errors, users should restart their browser before navigating to Canvas

  • Identified
    Identified
    We are aware of users experiencing frequent 403 errors when accessing Canvas - we are currently working to resolve the issue.