Canvas Medical - Prescription Errors - "gateway could not be reached" – Incident details

Prescription Errors - "gateway could not be reached"

Resolved
Major outage
Started 7 days agoLasted about 7 hours

Affected

Prescribing

Major outage from 6:28 PM to 1:56 AM

Updates
  • Resolved
    UTC
    Resolved

    Service has been restored to Surescripts. All incoming and outgoing messages to Surescripts are now sending successfully. Previous prescriptions with errors will need to be resent.

    Thank you for your patience while this issue was resolved.

  • Update
    UTC
    Update

    The Canvas team continues to work closely with a Surescripts escalation team. Additional updates will be provided as information is available.

  • Update
    UTC
    Update

    We are continuing to work with Surescripts towards a resolution. We will provide updates as soon as new information is available.

  • Update
    UTC
    Update

    Surescripts has responded to our emergency ticket and we’re now following their recommended process. Further updates will be provided as information is received.

  • Identified
    UTC
    Identified

    We have identified the issue and are working with Surescripts for a resolution plan. Please follow for additional updates.

  • Investigating
    UTC
    Investigating

    We are aware and actively investigating errors on all electronic prescriptions stating {'detail': 'The e-prescribing gateway could not be reached.}

    We are currently investigating this incident.