Canvas Medical - FHIR API Search Endpoint Errors – Incident details

FHIR API Search Endpoint Errors

Resolved
Degraded performance
Started 3 months agoLasted about 3 hours

Affected

API

Degraded performance from 1:03 PM to 4:14 PM

Updates
  • Resolved
    Resolved

    The recent errors affecting FHIR API search endpoints have been resolved. We sincerely apologize for the interruption and appreciate your patience.

    If you have any additional questions or concerns, please don’t hesitate to contact Canvas Support.

  • Monitoring
    Monitoring

    FHIR API Search endpoints are expected to no longer be returning 502 errors. If you see differently please reach out to support directly at https://portal.usepylon.com/canvas-medical/forms/standard

  • Investigating
    Investigating
    We are currently investigating this incident.